OctaFX - News

OctaFX

424.25 8.75/10
88% of positive reviews
Real

MT4 disconnects all builds below 1065

On 1 October MetaTrader4 will disconnect all builds under 1065. Builds below that won’t be supported by MetaQuotes. That means that you won’t be able to connect to our newest servers to get quotes for your trading.

OctaFX strongly recommends update MT4 to the latest version to avoid any errors which could disrupt your trading.

For mobile users: you can update the app in the App Store or at Google Play.

For PC users: please note that MT4 and MT5 work best on Windows 10 (64 bit) or Windows 7. Windows XP, Windows 2003 and Windows Vista are no longer supported by MetaTrader as they are not safe to use, due to lack of security support.

In order to protect your trading account and get seamless access to quotes and instruments, we advise you to update your app before 1 October.

If you need any help upgrading your MT4 or MT5 terminal, please contact our Support team

Thanks for choosing OctaFX as your favourite broker.

We hope all your trading is smooth and successful.

 

 



To leave a comment you must be or register