FXOpen - News

FXOpen

607.25 5.25/10
83% of positive reviews
Real

OCTL2 Plugin Supports MT4 Terminal Versions 509 and 600+

FXOpen is glad to inform its customers about the release of the One Click Trading & Level 2 Plugin new version – 1.17.  Now the tool fully supports the upgraded MT4 trading terminal versions 600+ as well as previous version 509.

OCTL2 new features are:

  • - Support of MT4 terminal v.600+ folder structure and new mql4 compiler
  • - Increase of the market depth up to 1000 levels

 

Several minor bugs have also been fixed. We hope you will find these changes useful. Please, leave your feedback on the tool efficiency at the FXOpen Forum.

Download the latest version of One Click Trading and Level 2 Plugin.

For more information see FXOpen Knowledge Base.

Best regards,
FXOpen NZ Limited
Customer Service
E-mail: sales@fxopen.com
FXOpen Live Chat (24/5)



To leave a comment you must or Join us


By visiting our website and services, you agree to the conditions of use of cookies. Learn more
I agree