RoboMarkets - News

RoboMarkets

469.50 3.50/10
0% of positive reviews
Real

The support for older builds of MetaTrader 4 terminal ends

Dear Clients and Partners,

MetaQuotes, developer of MetaTrader 4 trading platform, announced the end of support for older versions of the terminal starting July 1st 2019. Builds below 1170 (MT4 for Windows) and 1104 (MT4 for iOS and Android) will be no longer supported. It means that these versions of the terminal will not be able to connect to trading servers after July 1st 2019.

To avoid any connectivity issues after July 1st, make sure that you have the latest version of MetaTrader 4 terminal. To do this, run the platform and go to “Help” -> “About… ”

To update MetaTrader 4 platform on your device, you have to:

  • Restart the terminal to enable automatic update.
  • Download the latest version of the terminal from our “Download center” and install it.

In case you still have any questions, contact our Live Support in any way convenient for you.

Sincerely,
RoboMarkets team


To leave a comment you must or Join us


By visiting our website and services, you agree to the conditions of use of cookies. Learn more
I agree